<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>First Anniversary Celebration at Chattanooga&#8217;s Sculpture Fields &#187; MarionCountyMessenger.com</title>
    <link rel="pingback" href="http://marioncountymessenger.com/xmlrpc.php" /> 
    <link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; Feed" href="http://marioncountymessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; Comments Feed" href="http://marioncountymessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; First Anniversary Celebration at Chattanooga&#8217;s Sculpture Fields Comments Feed" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/marioncountymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=43e824016e43495e04660d481d883d1a"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://marioncountymessenger.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=43e824016e43495e04660d481d883d1a' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://marioncountymessenger.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=43e824016e43495e04660d481d883d1a' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://marioncountymessenger.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=43e824016e43495e04660d481d883d1a' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.33' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.33' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://marioncountymessenger.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=43e824016e43495e04660d481d883d1a' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://marioncountymessenger.com/wp-content/themes/graphene/style.css?ver=43e824016e43495e04660d481d883d1a' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-print-css'  href='http://marioncountymessenger.com/wp-content/themes/graphene/style-print.css?ver=43e824016e43495e04660d481d883d1a' type='text/css' media='print' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://marioncountymessenger.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://marioncountymessenger.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://marioncountymessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=43e824016e43495e04660d481d883d1a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","ajaxnonce":"07a616f6e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=43e824016e43495e04660d481d883d1a'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.33'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.33'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.33'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/themes/graphene/js/jquery.tools.min.js?ver=43e824016e43495e04660d481d883d1a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/marioncountymessenger.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"7000","sliderDisplay":"thumbnail-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"12","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/themes/graphene/js/graphene.js?ver=43e824016e43495e04660d481d883d1a'></script>
<link rel='https://api.w.org/' href='http://marioncountymessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marioncountymessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marioncountymessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meeks named new South Pittsburg Police Chief' href='http://marioncountymessenger.com/2017/03/15/meeks-named-new-south-pittsburg-police-chief/' />

<link rel="canonical" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/" />
<link rel='shortlink' href='http://wp.me/p7IWOz-q7' />
<link rel="alternate" type="application/json+oembed" href="http://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarioncountymessenger.com%2F2017%2F03%2F16%2Ffirst-anniversary-celebration-at-chattanoogas-sculpture-fields%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarioncountymessenger.com%2F2017%2F03%2F16%2Ffirst-anniversary-celebration-at-chattanoogas-sculpture-fields%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <meta property="fb:app_id" content="291748541173487"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#top-bar,.top-bar-preview .top-bar{ background: #313130; background: -moz-linear-gradient(#ec1312, #313130); background: -webkit-linear-gradient(#ec1312, #313130); background: -o-linear-gradient(#ec1312, #313130); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#ec1312', EndColorStr='#313130')"; background: linear-gradient(#ec1312, #313130); }#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #f5f5f5}.sidebar h3{border-color: #ec1312}.sidebar h3{ background: #ec1312; background: -moz-linear-gradient(#a60c30, #ec1312); background: -webkit-linear-gradient(#a60c30, #ec1312); background: -o-linear-gradient(#a60c30, #ec1312); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#a60c30', EndColorStr='#ec1312')"; background: linear-gradient(#a60c30, #ec1312); }.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://marioncountymessenger.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Anniversary Celebration at Chattanooga&#8217;s Sculpture Fields" />
<meta property="og:url" content="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/" />
<meta property="og:description" content="CHATTANOOGA, Tenn. – It’s a day of family fun on the Southside when Sculpture Fields celebrates its first anniversary. You’ll see the installation of a monumental 70-foot steel sculpture by interna…" />
<meta property="article:published_time" content="2017-03-16T18:23:55+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:23:55+00:00" />
<meta property="og:site_name" content="MarionCountyMessenger.com" />
<meta property="og:image" content="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2017/03/Kipp-Hugo.jpg?fit=1200%2C743" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="743" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MarionMessenger" />
<meta name="twitter:image" content="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2017/03/Kipp-Hugo.jpg?fit=1200%2C743&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MarionMessenger" />
<link rel="icon" href="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=270%2C270" />
    <!-- BEGIN Google Analytics script -->
    	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12809101-6', 'auto');
  ga('send', 'pageview');

</script>    <!-- END Google Analytics script -->
    


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3039189244627674",
    enable_page_level_ads: true
  });
</script>


</head>
<body class="single single-post postid-1619 single-format-standard two_col_left two-columns">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=496258360450788";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style type="text/css">
 
#share-buttons img {
width: 35px;
padding: 5px;
border: 0;
box-shadow: 0;
display: inline;
}
 
</style>



<div class="bg-gradient">


<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="http://wwww.facebook.com/MarionCoMessenger" title="Facebook" id="social-id-1" class="mysocial social-facebook" target="_blank">
            	<img src="http://marioncountymessenger.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Facebook" />
            </a>
    	            <a href="http://www.twitter.com/MarionMessenger" title="Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="http://marioncountymessenger.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Twitter" />
            </a>
    	            <a href="http://www.instagram.com/MarionCountyMessenger" title="Instagram" id="social-id-3" class="mysocial social-instagram" target="_blank">
            	<img src="http://marioncountymessenger.com/wp-content/themes/graphene/images/social/instagram.png" alt="Instagram" title="Instagram" />
            </a>
    	            <a href="http://www.youtube.com/MarionCoMessenger" title="YouTube" id="social-id-4" class="mysocial social-youtube" target="_blank">
            	<img src="http://marioncountymessenger.com/wp-content/themes/graphene/images/social/youtube.png" alt="YouTube" title="YouTube" />
            </a>
    	            <a href="http://marioncountymessenger.com/feed/" title="Subscribe to MarionCountyMessenger.com&#039;s RSS feed" id="social-id-5" class="mysocial social-rss" target="_blank">
            	<img src="http://marioncountymessenger.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to MarionCountyMessenger.com&#039;s RSS feed" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://marioncountymessenger.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
    
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- MCM FRONT PAGE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="1992077957"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


    <div id="header">

    	
        <a href="http://marioncountymessenger.com" id="header_img_link" title="Go back to the front page"><img src="http://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2017/03/Kipp-Hugo.jpg?resize=960%2C198" alt="" width="960" height="198" class="header-img" /></a>
       	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://marioncountymessenger.com"><strong>HOME</strong></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a href="http://marioncountymessenger.com/category/localnews/"><strong>Local News</strong></a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/">Breaking Local News</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/arrestreports/">Arrest Reports</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/traffic/">Traffic</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/jasper-news/">Jasper News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/spnews/">South Pittsburg News</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/kimballnews/">Kimball News</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/whitwellcrossroadsnews/">Whitwell/Crossroads Area News</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/monteaglenews/">Monteagle News</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/newhopenews/">New Hope Area News</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/haletownwhiteside/">Haletown/Whiteside Area News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/nearbycounty/">Nearby County News</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://marioncountymessenger.com/region/">Region</a>
	<ul class="sub-menu">
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/region/">Regional News</a></li>
		<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/chattanooganews/">Chattanooga Area News</a></li>
		<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/bamanews/">NE Alabama/Jackson Co. Area News</a></li>
		<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/nwganews/">Northwest GA (Dade Co.) News</a></li>
		<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://discoverdade.com/frontpage.htm">The Mountain-Valley Independent (Dade Co/Sand Mtn/Etc)</a></li>
		<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://marioncountymessenger.com/region/other-trusted-news-sources/">Other Trusted News Sources</a>
		<ul class="sub-menu">
			<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://timesfreepress.com">Chattanooga Times Free Press</a></li>
			<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localnews/bamanews/">NE Alabama/Jackson Co. Area News</a></li>
			<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://chattanoogan.com">Chattanoogan.com</a></li>
			<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.nooga.com">Nooga.com</a></li>
			<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thedunlap-tribune.com">Dunlap Tribune</a></li>
			<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dunlapnews.com">DunlapNews.com</a></li>
			<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.grundycountyherald.com/">Grundy Co. Herald</a></li>
			<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thebledsonian-banner.com/1257/1229/1/home">Bledsonian Banner (Bledsoe Co./Pikeville, TN)</a></li>
			<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cumberlandcountynewspaper.com/">Cumberland Co. Newspaper (Crossville, TN Area)</a></li>
			<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tennesseean.com">The Tennesseean</a></li>
			<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.knoxnews.com/">Knoxville News Sentinel</a></li>
			<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.northwestgeorgianews.com/catwalkchatt/">Walker Co. / Catoosa Co., GA</a></li>
			<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ajc.com/">Atlanta Journal-Constitution</a></li>
			<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://thedailysentinel.com/">Jackson Co, AL &#8212; The Daily Sentinel</a></li>
			<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://waaytv.com">WAAY 31 TV Huntsville</a></li>
			<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.al.com/huntsville/">Huntsville, AL &#8212; AL.com</a></li>
			<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.al.com/birmingham">Birmingham, AL &#8212; AL.com</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/opinion-2/"><strong>Opinion</strong></a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/weather/"><strong>Weather</strong></a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a><strong>Lifestyle</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://marioncountymessenger.com/category/lifestyle/aroundtown/">Around Town</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/lifestyle/community/">Community</a></li>
	<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/lifestyle/faith/">Faith &#038; Religion</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/lifestyle/memories/">Memories</a></li>
	<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/lifestyle/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://marioncountymessenger.com/category/lifestyle/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://marioncountymessenger.com/sports/"><strong>Sports</strong></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://marioncountymessenger.com/category/localsports/">Local Sports News</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/sports/high-school-score-ticker/">High School Score Ticker</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://marioncountymessenger.com/calendar"><strong>Events Calendar</strong></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://pub36.bravenet.com/classified/show.php?usernum=3021974628"><strong>Classifieds</strong></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://marioncountymessenger.com/about-us/"><strong>About Us</strong></a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/about-us/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/about-us/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/about-us/media-business-partners/">Media &#038; Business Partners</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://marioncountymessenger.com/radio/"><strong>RADIO</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://marioncountymessenger.com/2017/03/15/meeks-named-new-south-pittsburg-police-chief/" rel="prev">Meeks named new South Pittsburg Police Chief</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-1619" class="clearfix post post-1619 type-post status-publish format-standard has-post-thumbnail hentry category-aroundtown category-outdoors tag-arts tag-chattanooga-sculpture-fields tag-entertainment tag-family-fun tag-montague-park nodate">
	
		
	<div class="entry clearfix">
    	
                		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			First Anniversary Celebration at Chattanooga&#8217;s Sculpture Fields			        </h1>
		
				<div class="post-meta clearfix">
			
									
						            
                        			
						    	<p class="post-date-inline updated">
        	<span class="value-title" title="2017-03-16T12:23"></span>
            <abbr class="published" title="2017-03-16T12:23:55+00:00">March 16, 2017</abbr>
                    </p>
    			
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="http://marioncountymessenger.com/author/editor/" class="url">editor</a></span>			</p>
											
			<p class="printonly"><em>March 16, 2017</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p>CHATTANOOGA, Tenn. – It’s a day of family fun on the Southside when Sculpture Fields celebrates its first anniversary. You’ll see the installation of a monumental 70-foot steel sculpture by internationally known sculptor John Henry, enjoy the melodies of the Chattanooga Symphony &amp; Opera’s wind ensemble, picnic from fun food trucks and a beer tent, experience artists creating their paintings and drawings outdoors, and finish off the day with witnessing the awe-inspiring sculpture burn of a 30-foot wooden structure by artist Andrew Nigh when he sets his creation ablaze.</p>
<p>The 33-acre Sculpture Fields is the largest and most recognized park in the Southeast and has become the newest gem in Chattanooga’s burgeoning arts scene.<br />
Event admission and parking are free. Sculpture Fields is located at 1800 Polk St., which turns off of Main Street. For additional information about Sculpture Fields’ First Anniversary Celebration or for general information: www.sculpturefields.org or call 423-266-7288 or <a href="mailto:clifford@sculpturefields.org">clifford@sculpturefields.org</a>.</p>
<p>Schedule of events:</p>
<p>9 a.m. – Installation of John Henry’s 70-ft.-high steel sculpture “Publisher” (will be the tallest sculpture in the park to date) begins, and construction of sculptor Andrew Nigh’s 30-ft. high wooden sculpture continues in preparation for the evening sculpture burn.<br />
2-4 p.m. – CSO wind ensemble<br />
4-6 p.m. – Jazz band Charlie the Head<br />
6-8 p.m. – Blues band Rick Rushing and Ryan Oyer<br />
Sunset – 9 p.m. – Andrew Nigh sculpture burn<br />
Food and beverage trucks, as well as a beer tent, will be available all day.</p>
<p>“This isn’t just another art park; this is about enhancing culture, tourism, recreation, education and economic development with a Chattanooga city park contributing to the revitalization of the Southside,” said internationally known sculptor John Henry who is the founding board member of the non-profit Sculpture Fields. “Sculpture parks in America draw hundreds of thousands of visitors to their home cities. Chattanooga’s reputation is enhanced by our park.”</p>
<p>About John Henry:<br />
John Henry is known worldwide for his large-scale public works of art, which grace numerous museum, corporate, public and private collections. His works are prominently exhibited in many American cities and states as well as throughout Europe and Asia. His work exhibits a definitive trademark style, recognized internationally. His works range in scale from small tabletop pieces to some of the largest contemporary metal sculptures in the world. John has a supreme commitment to the materiality of his work and an unwavering insistence on maintaining the integrity of the process and the materials in developing his visual vocabulary.<div class="ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google #3 (250x250) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="0030552570"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> John is the founder of Sculpture Fields in Chattanooga.</p>
<p>About Andrew Nigh:<br />
Sculptor and woodworker Andrew Nigh is well known for his dramatic sculpture burns. He designs the “burn dynamics” to control how the sculpture decomposes. He constructs large effigies for burns like Alchemy, Euphoria, and Transformus. A Tennessee-based burn called Serendipity received official sanctioning from Burning Man, the largest and most famous burn. More than just a bonfire, a true burn represents what it means to be a human with no boundaries. And, in accordance with the 10 principles, participants leave no trace of their activity.</p>
<p>About Sculpture Fields:<br />
Sculpture Fields is helping transform the Southside and is making a noticeable difference in the entire community. The 33-acre international sculpture park includes 32 monumental-scale contemporary sculptures, 1.5 miles of walking paths and 100 trees in its Commemorative Forest. The park also hosts school tours and weekend events such as artist demonstrations, yoga, kite flying demonstrations, music and dance performances.</p>
<p>Sculpture Fields is also home to “Anchors,” the 100-ton, 65-foot tall sculpture that towers above Sculpture Fields and honors the fallen service members who gave their lives in the line of duty in the terrorist attack in Chattanooga on July 16, 2015. Made from concrete and 10,000 feet of steel rebar, the sculpture, which began its journey in Chattanooga soil, also encases five anchors representing the service members from the Marines and Navy. It is Peter Lundberg’s tallest sculpture to date.</p>
<p>In 2017, the park plans to:</p>
<ul>
<li>Add 14 new monumental-sized contemporary sculptures by internationally known artists</li>
<li>Expand its education programming outreach for Hamilton County students</li>
<li>Host a Fall Festival – “Sculpture in the Sky,” which will feature large-scale kites, storytelling and bikes</li>
<li>Host its very popular annual dinner train fundraiser aboard the Tennessee Valley Railroad’s vintage museum train, which boards at Sculpture Fields and the whistle stop studios and home of John and Pamela Henry</li>
</ul>
<p>History of Sculpture Fields:</p>
<p>In 1911 the Montague family donated a large parcel of land in a pristine condition to the City of Chattanooga with the intent of offering a public park to the local community. Beginning in the 1940’s this land was used as a construction landfill and later capped, after which, the park was utilized for recreational activities including: motocross, kite competitions and softball tournaments.</p>
<p>In 2003, the park was closed when garbage and methane leaks began to surface and state regulators determined the land to be unsafe. The City of Chattanooga worked with Tennessee Department of Environmental Conservation (TDEC) to restore the land. In a letter received by the City of Chattanooga in December 2013, TDEC confirmed that the park had been restored, capped sufficiently and was ready to re-open to the public.</p>
<p>Since 2012, Sculpture Fields has formed an engaged and active Board of Directors, been approved for 501(c)(3) non-profit status, obtained a 40-year lease with the City of Chattanooga and worked closely with the City and AD Engineering on planning and developing a 33-acre international sculpture park.</p>
<p>Sculpture Fields officially opened on April 8, 2016, to welcome over 2,700 visitors for the grand opening weekend. On this historic weekend the community celebrated the re-opening of Montague Park with 27 large-scale sculptures on site and 15 of the featured artists on hand to discuss their work.</p>
<p>Since the opening, Sculpture Fields has increased the number of large-scale sculptures on site to 32, including an Albert Paley sculpture previously exhibited on Park Avenue in New York City. As the new year begins, there are plans to bring 15 additional pieces back to the park from an exhibit in Quebec. Educational programs will continue to be developed for Hamilton County students and the landscape is taking shape as we work toward creating an arboretum.</p>
<p>Sculpture Fields Programs and Events Committee has established a strong partnership with the Southeast Center for Education in the Arts in developing curriculum-based material to be used by Hamilton County students on guided class tours of the park. Sculpture Fields also has partnered with Public Art of Chattanooga on the Blue Tree Project.</p>
<p>Mission Statement &#8211; To create and maintain a sculpture park in Chattanooga, Tennessee of the highest quality, international scope and of lasting value and benefit to the City and the region. To establish programming to benefit the local and regional arts establishment, as well as the education community at all levels and the citizenry at large.</p>
<!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY PLINGOO (www.plingoo.com)--><div id='advertisment_abm' style='text-align:center;'><div id='Inner_ads'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="9275425156"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1619" class="share-twitter sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1619" class="share-facebook sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1619" class="share-linkedin sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1619" class="share-google-plus-1 sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments on Facebook</h3><p><fb:comments-count href=http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
									
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>


<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>http://marioncountymessenger.com/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/</span></span></p>
            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		


            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="text-6" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/jasper-tn/37347/weather-forecast/335693" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1469801181580" class="aw-widget-current"  data-locationkey="335693" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1469801181580" data-targeturl="http://www.marioncountymessenger.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-9" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="http://marioncountymessenger.com/radio"><img class="alignnone size-full wp-image-394" src="http://marioncountymessenger.com/wp-content/uploads/2016/08/MCMR-LISTEN-LIVE-LOGO.png" alt="MCMR LISTEN LIVE LOGO" width="250" height="191" /></a></div>
		</div><div class='adkingprobanner sidebar akpbanner banner1479' style='width: px; height: px;'><a href='http://www.tvrail.com/thomas' target="_blank" data-id='1479' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='http://marioncountymessenger.com/wp-content/uploads/2017/02/a4833-1.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanneradsense sidebar banner125' rel='125'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google #3 (250x250) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="0030552570"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanneradsense sidebar banner125' rel='125'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google #3 (250x250) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="0030552570"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanneradsense sidebar akpbanner banner125'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google #3 (250x250) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="0030552570"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->

    
        
    <div id="sidebar_bottom" class="sidebar clearfix">
        
        		
		            <div class='adkingprobanneradsense sidebar banner131' rel='131'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TOPPER 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="6481153157"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>            </div>

	

<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2017 MarionCountyMessenger.com.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    
        <div id="developer" class="grid_7">
       

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->

    </div><!-- .bg-gradient -->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/marioncountymessenger.com\/2017\/03\/16\/first-anniversary-celebration-at-chattanoogas-sculpture-fields\/":1619};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/first-anniversary-celebration-at-chattanoogas-sculpture-fields/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://marioncountymessenger.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=43e824016e43495e04660d481d883d1a'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-includes/js/comment-reply.min.js?ver=43e824016e43495e04660d481d883d1a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-includes/js/wp-embed.min.js?ver=43e824016e43495e04660d481d883d1a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marioncountymessenger.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=291748541173487&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3',blog:'114146871',post:'1619',tz:'-6',srv:'marioncountymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '114146871', '1619' ]);
</script>
</body>
</html>