<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<head><link rel="stylesheet" type="text/css" href="https://marioncountymessenger.com/wp-content/cache/minify/447a8.css" media="all" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <title>MCHS announces correct registration dates and times for 2017-2018 school year | MarionCountyMessenger.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://marioncountymessenger.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MCHS announces correct registration dates and times for 2017-2018 school year | MarionCountyMessenger.com" />
<meta property="og:description" content="JASPER, Tenn. &#8212; Marion County High School in Jasper would like to announce the correct dates and times for pre-registration and orientations for the 2017-2018 School year. Incorrect dates, times and fee information for our local school was previously published elsewhere and officials with the high school want to ensure parents and students have the &hellip;" />
<meta property="og:url" content="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/" />
<meta property="og:site_name" content="MarionCountyMessenger.com" />
<meta property="article:publisher" content="https://facebook.com/marioncomessenger" />
<meta property="article:tag" content="2017-2018" />
<meta property="article:tag" content="Marion County High School" />
<meta property="article:tag" content="Marion County News" />
<meta property="article:tag" content="MCHS" />
<meta property="article:tag" content="pre-registration" />
<meta property="article:tag" content="registration dates" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2017-07-07T20:39:00-05:00" />
<meta property="og:image" content="https://marioncountymessenger.com/wp-content/uploads/2017/07/FB_IMG_1499477755443-1.jpg" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="799" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="JASPER, Tenn. &#8212; Marion County High School in Jasper would like to announce the correct dates and times for pre-registration and orientations for the 2017-2018 School year. Incorrect dates, times and fee information for our local school was previously published elsewhere and officials with the high school want to ensure parents and students have the [&hellip;]" />
<meta name="twitter:title" content="MCHS announces correct registration dates and times for 2017-2018 school year | MarionCountyMessenger.com" />
<meta name="twitter:site" content="@MarionMessenger" />
<meta name="twitter:image" content="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2017/07/FB_IMG_1499477755443-1.jpg?fit=799%2C799&#038;ssl=1" />
<meta name="twitter:creator" content="@MarionMessenger" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; Feed" href="https://marioncountymessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; Comments Feed" href="https://marioncountymessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; MCHS announces correct registration dates and times for 2017-2018 school year Comments Feed" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marioncountymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d027aa4e8ab92e9ba70d8c176ed56542"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://marioncountymessenger.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=d027aa4e8ab92e9ba70d8c176ed56542' type='text/css' media='all' />








<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>


<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/170b7.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","ajaxnonce":"36d01412d9"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/6d8f0.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/f8880.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/4e5fd.js"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var gmneoJS = {"templateUrl":"https:\/\/marioncountymessenger.com\/wp-content\/themes\/graphene-mobile-neo","isSingular":"1","isFrontPage":"","isPage":"","isRTL":"","headerHeight":"66","slidePanelWidth":"85","responsiveTableEnable":"1","disableSwipeGesture":"","disablePinnedMenu":"","sliderDisabled":"","sliderTransSpeed":"800","sliderSpeed":"3000","shouldShowComments":"1","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"12","isPageNavi":"","infScrollMsgText":"Fetching window.gmneoInfScrollItemsPerPage more item from window.gmneoInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.gmneoInfScrollItemsPerPage more items from window.gmneoInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.gmneoInfScrollCommentsPerPage more top level comment from window.gmneoInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.gmneoInfScrollCommentsPerPage more top level comments from window.gmneoInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/1ec44.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var gmneoResponsiveTable = {"scrollInfo":"Scroll table","respTable":"1","respTableAutoClass":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/4eeaf.js"></script>



<link rel='https://api.w.org/' href='https://marioncountymessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marioncountymessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marioncountymessenger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7IWOz-Al' />
<link rel="alternate" type="application/json+oembed" href="https://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarioncountymessenger.com%2F2017%2F07%2Fmchs-announces-correct-registration-dates-times-2017-2018-school-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarioncountymessenger.com%2F2017%2F07%2Fmchs-announces-correct-registration-dates-times-2017-2018-school-year%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <meta property="fb:app_id" content="291748541173487"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="icon" href="http://marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png" type="image/x-icon" />
	<style type="text/css">
a{color:#140ad0}.return-top{ background: #cb160a; background: -moz-linear-gradient(#cb160a, #be0800); background: -webkit-linear-gradient(#cb160a, #be0800); background: -o-linear-gradient(#cb160a, #be0800); background: -ms-linear-gradient(#cb160a, #be0800); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr="#cb160a", endColorstr="#be0800",GradientType=0 ); background: linear-gradient(#cb160a, #be0800); }.footer-text a{color:#d00a14}#header {background: #ffffff;background-position: center top;background-repeat: no-repeat;background-image: url(http://marioncountymessenger.com/wp-content/uploads/2016/08/NEW-TOPPER-MOBI.png);height: 66px}
</style>
    <script type="text/javascript">
		WebFontConfig = {
			google: { families: [ 'Open+Sans:400,400italic,600,600italic,700,700italic:latin' ] }
		};
		(function() {
			var wf = document.createElement('script');
			wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
				'://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
			wf.type = 'text/javascript';
			wf.async = 'true';
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(wf, s);
		})();
    </script>
    <link rel="icon" href="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12809101-6', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3039189244627674",
    enable_page_level_ads: true
  });
</script>


</head>
<body class="post-template-default single single-post postid-2253 single-format-standard custom-background singular header-img-bg">

	<!-- Slide Panel -->
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCM FRONT PAGE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="1992077957"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	<!-- Header -->
    	<div id="header">
    	        
    	        
        <a href="https://marioncountymessenger.com/" class="home-link" title="Return to homepage"><span>Return to homepage</span></a>
        
            </div>
        
    <div class="nav-wrapper">
        <!-- Header Menu -->
        <div id="nav" class="menu-wrapper">
            <ul id="menu-menu" class="menu header-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://marioncountymessenger.com">HOME</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-ancestor menu-item-7"><a href="https://marioncountymessenger.com/category/localnews/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-253"><a href="https://marioncountymessenger.com/category/localnews/">Breaking Local News</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://marioncountymessenger.com/category/localnews/arrestreports/">Arrest Reports</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://marioncountymessenger.com/traffic/">Traffic</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://marioncountymessenger.com/category/localnews/jasper-news/">Jasper News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://marioncountymessenger.com/category/localnews/spnews/">South Pittsburg News</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://marioncountymessenger.com/category/localnews/kimballnews/">Kimball News</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://marioncountymessenger.com/category/localnews/whitwellcrossroadsnews/">Whitwell/Crossroads Area News</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://marioncountymessenger.com/category/localnews/monteaglenews/">Monteagle News</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://marioncountymessenger.com/category/localnews/newhopenews/">New Hope Area News</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://marioncountymessenger.com/category/localnews/haletownwhiteside/">Haletown/Whiteside Area News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://marioncountymessenger.com/category/localnews/nearbycounty/">Nearby County News</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor menu-item-110"><a href="https://marioncountymessenger.com/region/">Region</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="https://marioncountymessenger.com/category/opinion-2/">Opinion</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://marioncountymessenger.com/weather/">Weather</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor menu-item-1311"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1305"><a href="https://marioncountymessenger.com/category/lifestyle/aroundtown/">Around Town</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1306"><a href="https://marioncountymessenger.com/category/lifestyle/community/">Community</a></li>
	<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1307"><a href="https://marioncountymessenger.com/category/lifestyle/faith/">Faith &#038; Religion</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://marioncountymessenger.com/category/lifestyle/memories/">Memories</a></li>
	<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1308"><a href="https://marioncountymessenger.com/category/lifestyle/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://marioncountymessenger.com/category/lifestyle/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor menu-item-66"><a href="https://marioncountymessenger.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://marioncountymessenger.com/category/localsports/">Local Sports News</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://marioncountymessenger.com/sports/high-school-score-ticker/">High School Score Ticker</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="http://marioncountymessenger.com/calendar">Events Calendar</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://pub36.bravenet.com/classified/show.php?usernum=3021974628">Classifieds</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor menu-item-26"><a href="https://marioncountymessenger.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://marioncountymessenger.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1037"><a href="https://marioncountymessenger.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://marioncountymessenger.com/about-us/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://marioncountymessenger.com/about-us/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1980"><a href="https://marioncountymessenger.com/about-us/contributed-content-policy/">Contributed Content Policy</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://marioncountymessenger.com/about-us/media-business-partners/">Media &#038; Business Partners</a></li>
	<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1637"><a href="https://marioncountymessenger.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://marioncountymessenger.com/radio/">RADIO</a></li>
</ul>            
                    </div>
        
        <!-- Category jump and Search -->
                    <div class="jump-search clearfix cat-nav-disabled">
                                
                                    <form class="searchform" method="get" action="https://marioncountymessenger.com">
	    <input type="text" placeholder="search keyword ..." name="s" class="search-text" value="" />
    <button type="submit"><span>Search</span></button>
</form>                            </div>
            </div>
    
	    
    
    <!-- Content -->
    <div class="main">
	    
		<div class="post-2253 post type-post status-publish format-standard has-post-thumbnail hentry category-aroundtown category-community category-jasper-news category-lifestyle tag-2017-2018 tag-marion-county-high-school tag-marion-county-news tag-mchs tag-pre-registration tag-registration-dates" id="post-2253">

    <h2 class="entry-title"><a href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/" rel="bookmark">MCHS announces correct registration dates and times for 2017-2018 school year</a></h2>

    <ul class="entry-meta">
        
                <li class="date updated">
            <span class="value-title" value="2017-07-07T20:39"></span>
            July 7, 2017        </li>
                
                
                <li class="entry-author author vcard">By <a href="https://marioncountymessenger.com/author/editor/" class="url" rel="author"><span class="fn nickname">editor</span></a></li>
                
            </ul>
    
        
    <div class="entry-content">
        <p>JASPER, Tenn. &#8212; Marion County High School in Jasper would like to announce the correct dates and times for pre-registration and orientations for the 2017-2018 School year.</p>
<p>Incorrect dates, times and fee information for our local school was previously published elsewhere and officials with the high school want to ensure parents and students have the correct information&#8230;</p>
<p>At the time of pre-registration, student schedules and parking permits can be acquired. For parking permits, a valid drivers license, proof of registration and insurance must be provided, in order to purchase the permit.</p><!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY PLINGOO(www.plingoo.com)--><div id='advertisment_abm' style='text-align:Ad Alignment;'><div id='Inner_ads'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCM MID-POST ADS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="2222516353"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p>
<ul>
<li>8/1/17 &#8212; Seniors &#8212; 1:00 &#8211; 3:00 PM CDT.</li>
<li>8/1/17 &#8212; Freshman Orientation and pre-registration &#8212; 5:00 PM CDT.</li>
<li>8/2/17 &#8212; Juniors &#8212; 10:00 AM &#8211; 12:00 PM CDT.</li>
<li>8/2/17 &#8212; Sophomores &#8212; 1:00 &#8211; 3:00 PM CDT.</li>
</ul>
<p>Officials with the school say pre-registration times are strickly enforced. Those who cannot attend pre-registration will be able to register on <strong>countywide registration day on Thursday, August 3rd, 2017</strong>.</p>
<p>The school calendar for Marion County Schools can be found here | <a href="http://images.pcmac.org/Uploads/MarionCounty/MarionCounty/Departments/DocumentsCategories/Documents/2017-2018_Marion_County_School_Calendar_rec_4-3-17.pdf" target="_blank" rel="noopener noreferrer">READ MORE</a></p>
<p>Dates, times, and information for other area schools is forthcoming and we will post that information soon.</p>
<!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY PLINGOO (www.plingoo.com)--><div id='advertisment_abm' style='text-align:Ad Alignment;'><div id='Inner_ads'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="9745783151"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2253" class="share-twitter sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2253" class="share-facebook sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2253" class="share-linkedin sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2253" class="share-google-plus-1 sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><script>
	jQuery(".mobile_tel").replaceWith("<a rel='external' href='tel:"+jQuery(".mobile_tel").html()+"'>"+jQuery(".mobile_tel").html()+"</a>");	
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments on Facebook</h3><p><fb:comments-count href=https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://marioncountymessenger.com/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        
            </div>
    
        
            <div class="entry-footer">
                        
                    </div>
        
</div>

    <div class="post-nav clearfix">
    	<p class="prev"><a href="https://marioncountymessenger.com/2017/07/csx-freight-train-fire-marion-county/" rel="prev">CSX freight train fire in Marion County</a></p>
    	<p class="next"></p>
		    </div>
    
<div class="comments-wrap">

	
	        
    
            <div class="comment-header">
            <p class="comment-count">No comment yet</p>
            
                            <p class="comment-button"><a href="#" class="leave-comment">Leave a Comment <span>&gt;</span></a> <a href="#" class="cancel" style="display: none;">Cancel <span>&gt;</span></a></p>
                    </div>
        
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="respond-title">Leave a Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://marioncountymessenger.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.<br />Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>ten &#43; fourteen = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="snbffc5ohg" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1499477978" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8433f798f3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	    
    
    
	</div>
                
    	    <div class="bottom-widget-area widget-area">
        <div class='adkingprobanner sidebar akpbanner banner129' style='width: px; height: px;'><a href='https://www.facebook.com/Hair-Depot-131782613506774/' target="_blank" data-id='129' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2016/07/hairdepot.gif' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>    </div>
	    </div><!-- .main -->
    
        
        	<p class="return-top"><a href="#">Back to top ^</a></p>
                
    <div class="footer-text">
    	
		            <p class="copyright">
                Copyright &copy; 2017 MarionCountyMessenger.com            </p>
                
        	        <p class="provider">
				
				<a rel="external" data-ajax="false" href="https://marioncountymessenger.com?am_force_theme_layout=desktop" class="am-switch-btn godesktop">Switch To Desktop Version</a>	        </p>
	            
            </div>

	            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	</div>
		<div class="gesture-overlay">
        	<div class="gesture-prev-post">&nbsp;</div>
	        <div class="gesture-next-post">&nbsp;</div>
        </div>
        
        <div class="gesture-overlay-notify">
        	<p>Swipe left/right for previous/next post</p>
        </div>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/marioncountymessenger.com\/2017\/07\/mchs-announces-correct-registration-dates-times-2017-2018-school-year\/":2253};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/mchs-announces-correct-registration-dates-times-2017-2018-school-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://marioncountymessenger.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/3b2c9.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/586a8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>

<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/23897.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=291748541173487&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'114146871',post:'2253',tz:'-5',srv:'marioncountymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '114146871', '2253' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3122/3151 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 11/28 queries in 0.051 seconds using disk

 Served from: marioncountymessenger.com @ 2017-07-07 20:39:38 by W3 Total Cache -->