<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="https://marioncountymessenger.com/wp-content/cache/minify/b1e99.css" media="all" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>School Closings &amp; Delays | MarionCountyMessenger.com</title>
    <link rel="pingback" href="https://marioncountymessenger.com/xmlrpc.php" /> 
    
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://marioncountymessenger.com/2018/01/school-closings-delays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School Closings &amp; Delays | MarionCountyMessenger.com" />
<meta property="og:description" content="Here&#8217;s the latest school closings and delays for our area due to the inclement weather and extreme cold temperatures. Stay with MarionCountyMessenger.com for the latest updates! Follow us on Facebook &#8212; CLICK HERE Follow us on Twitter &#8212; @MarionMessenger &nbsp; Related Comments on Facebook comments" />
<meta property="og:url" content="https://marioncountymessenger.com/2018/01/school-closings-delays/" />
<meta property="og:site_name" content="MarionCountyMessenger.com" />
<meta property="article:publisher" content="https://facebook.com/marioncomessenger" />
<meta property="article:tag" content="Closings &amp; Delays" />
<meta property="article:tag" content="School closings" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2018-01-03T13:13:42-06:00" />
<meta property="article:modified_time" content="2018-01-03T13:52:16-06:00" />
<meta property="og:updated_time" content="2018-01-03T13:52:16-06:00" />
<meta property="og:image" content="https://marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here&#8217;s the latest school closings and delays for our area due to the inclement weather and extreme cold temperatures. Stay with MarionCountyMessenger.com for the latest updates! Follow us on Facebook &#8212; CLICK HERE Follow us on Twitter &#8212; @MarionMessenger &nbsp; Related Comments on Facebook comments" />
<meta name="twitter:title" content="School Closings &amp; Delays | MarionCountyMessenger.com" />
<meta name="twitter:site" content="@MarionMessenger" />
<meta name="twitter:image" content="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg?fit=1280%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@MarionMessenger" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; Feed" href="https://marioncountymessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; Comments Feed" href="https://marioncountymessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MarionCountyMessenger.com &raquo; School Closings &#038; Delays Comments Feed" href="https://marioncountymessenger.com/2018/01/school-closings-delays/feed/" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marioncountymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1b587fa173c5bae53f39e5fb09802fac"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://marioncountymessenger.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=1b587fa173c5bae53f39e5fb09802fac' type='text/css' media='all' />






<link rel='stylesheet' id='graphene-print-css'  href='https://marioncountymessenger.com/wp-content/themes/graphene/style-print.css?ver=1b587fa173c5bae53f39e5fb09802fac' type='text/css' media='print' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://marioncountymessenger.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->


<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/170b7.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","ajaxnonce":"040cfbf251"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/6d8f0.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/f8880.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/480d7.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"https:\/\/marioncountymessenger.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"7000","sliderDisplay":"thumbnail-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"12","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/3b608.js"></script>



<link rel='https://api.w.org/' href='https://marioncountymessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marioncountymessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marioncountymessenger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7IWOz-Mn' />
<link rel="alternate" type="application/json+oembed" href="https://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarioncountymessenger.com%2F2018%2F01%2Fschool-closings-delays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarioncountymessenger.com%2F2018%2F01%2Fschool-closings-delays%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <meta property="fb:app_id" content="291748541173487"/>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#top-bar,.top-bar-preview .top-bar{ background: #313130; background: -moz-linear-gradient(#ec1312, #313130); background: -webkit-linear-gradient(#ec1312, #313130); background: -o-linear-gradient(#ec1312, #313130); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#ec1312', EndColorStr='#313130')"; background: linear-gradient(#ec1312, #313130); }#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #f5f5f5}.sidebar h3{border-color: #ec1312}.sidebar h3{ background: #ec1312; background: -moz-linear-gradient(#a60c30, #ec1312); background: -webkit-linear-gradient(#a60c30, #ec1312); background: -o-linear-gradient(#a60c30, #ec1312); -ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorStr='#a60c30', EndColorStr='#ec1312')"; background: linear-gradient(#a60c30, #ec1312); }.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}
</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(https://marioncountymessenger.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <link rel="icon" href="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
    <!-- BEGIN Google Analytics script -->
    	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12809101-6', 'auto');
  ga('send', 'pageview');

</script>    <!-- END Google Analytics script -->
    


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3039189244627674",
    enable_page_level_ads: true
  });
</script>


</head>
<body class="post-template-default single single-post postid-2999 single-format-standard two_col_left two-columns">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=496258360450788";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<style type="text/css">
 
#share-buttons img {
width: 35px;
padding: 5px;
border: 0;
box-shadow: 0;
display: inline;
}
 
</style>



<div class="bg-gradient">


<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="http://wwww.facebook.com/MarionCoMessenger" title="Facebook" id="social-id-1" class="mysocial social-facebook" target="_blank">
            	<img src="https://marioncountymessenger.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Facebook" />
            </a>
    	            <a href="http://www.twitter.com/MarionMessenger" title="Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
            	<img src="https://marioncountymessenger.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Twitter" />
            </a>
    	            <a href="http://www.instagram.com/MarionCountyMessenger" title="Instagram" id="social-id-3" class="mysocial social-instagram" target="_blank">
            	<img src="https://marioncountymessenger.com/wp-content/themes/graphene/images/social/instagram.png" alt="Instagram" title="Instagram" />
            </a>
    	            <a href="http://www.youtube.com/MarionCoMessenger" title="YouTube" id="social-id-4" class="mysocial social-youtube" target="_blank">
            	<img src="https://marioncountymessenger.com/wp-content/themes/graphene/images/social/youtube.png" alt="YouTube" title="YouTube" />
            </a>
    	            <a href="https://marioncountymessenger.com/feed/" title="Subscribe to MarionCountyMessenger.com&#039;s RSS feed" id="social-id-5" class="mysocial social-rss" target="_blank">
            	<img src="https://marioncountymessenger.com/wp-content/themes/graphene/images/social/rss.png" alt="RSS" title="Subscribe to MarionCountyMessenger.com&#039;s RSS feed" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="https://marioncountymessenger.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
    
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- MCM FRONT PAGE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="1992077957"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


    <div id="header">

    	
        <a href="https://marioncountymessenger.com" id="header_img_link" title="Go back to the front page"><img src="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg?resize=960%2C198&ssl=1" alt="" width="960" height="198" class="header-img" /></a>
       	       
        		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent"><a href="http://marioncountymessenger.com"><strong>HOME</strong></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-ancestor"><a href="https://marioncountymessenger.com/category/localnews/"><strong>Local News</strong></a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/">Breaking Local News</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/localnews/arrestreports/">Arrest Reports</a></li>
	<li id="menu-item-2599" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/area-meetings/">Area Meetings</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a href="https://marioncountymessenger.com/traffic/">Traffic</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/jasper-news/">Jasper News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/spnews/">South Pittsburg News</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/kimballnews/">Kimball News</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/whitwellcrossroadsnews/">Whitwell/Crossroads Area News</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/monteaglenews/">Monteagle News</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/newhopenews/">New Hope Area News</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/haletownwhiteside/">Haletown/Whiteside Area News</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/nearbycounty/">Nearby County News</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="https://marioncountymessenger.com/region/">Region</a>
	<ul class="sub-menu">
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/region/">Regional News</a></li>
		<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/chattanooganews/">Chattanooga Area News</a></li>
		<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/bamanews/">NE Alabama/Jackson Co. Area News</a></li>
		<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/nwganews/">Northwest GA (Dade Co.) News</a></li>
		<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://discoverdade.com/frontpage.htm">The Mountain-Valley Independent (Dade Co/Sand Mtn/Etc)</a></li>
		<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="https://marioncountymessenger.com/region/other-trusted-news-sources/">Other Trusted News Sources</a>
		<ul class="sub-menu">
			<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://timesfreepress.com">Chattanooga Times Free Press</a></li>
			<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/localnews/bamanews/">NE Alabama/Jackson Co. Area News</a></li>
			<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://chattanoogan.com">Chattanoogan.com</a></li>
			<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.nooga.com">Nooga.com</a></li>
			<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thedunlap-tribune.com">Dunlap Tribune</a></li>
			<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dunlapnews.com">DunlapNews.com</a></li>
			<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.grundycountyherald.com/">Grundy Co. Herald</a></li>
			<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thebledsonian-banner.com/1257/1229/1/home">Bledsonian Banner (Bledsoe Co./Pikeville, TN)</a></li>
			<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cumberlandcountynewspaper.com/">Cumberland Co. Newspaper (Crossville, TN Area)</a></li>
			<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tennesseean.com">The Tennesseean</a></li>
			<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.knoxnews.com/">Knoxville News Sentinel</a></li>
			<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.northwestgeorgianews.com/catwalkchatt/">Walker Co. / Catoosa Co., GA</a></li>
			<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.ajc.com/">Atlanta Journal-Constitution</a></li>
			<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://thedailysentinel.com/">Jackson Co, AL &#8212; The Daily Sentinel</a></li>
			<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://waaytv.com">WAAY 31 TV Huntsville</a></li>
			<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.al.com/huntsville/">Huntsville, AL &#8212; AL.com</a></li>
			<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.al.com/birmingham">Birmingham, AL &#8212; AL.com</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/opinion-2/"><strong>Opinion</strong></a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/weather/"><strong>Weather</strong></a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-ancestor"><a><strong>Lifestyle</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://marioncountymessenger.com/category/lifestyle/aroundtown/">Around Town</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/lifestyle/community/">Community</a></li>
	<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/lifestyle/faith/">Faith &#038; Religion</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/lifestyle/memories/">Memories</a></li>
	<li id="menu-item-1308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/lifestyle/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/lifestyle/outdoors/">Outdoors</a></li>
	<li id="menu-item-2600" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/area-meetings/">Area Meetings</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="https://marioncountymessenger.com/sports/"><strong>Sports</strong></a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://marioncountymessenger.com/category/localsports/">Local Sports News</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/sports/high-school-score-ticker/">High School Score Ticker</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://marioncountymessenger.com/calendar"><strong>Events Calendar</strong></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://pub36.bravenet.com/classified/show.php?usernum=3021974628"><strong>Classifieds</strong></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="https://marioncountymessenger.com/about-us/"><strong>About Us</strong></a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a href="https://marioncountymessenger.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a href="https://marioncountymessenger.com/about-us/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a href="https://marioncountymessenger.com/about-us/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/about-us/contributed-content-policy/">Contributed Content Policy</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/about-us/media-business-partners/">Media &#038; Business Partners</a></li>
	<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://marioncountymessenger.com/radio/"><strong>RADIO</strong></a></li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		
                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
                
        <div id="content-main" class="clearfix grid_11">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="https://marioncountymessenger.com/2018/01/fatal-shooting-investigation/" rel="prev">UPDATE: Fatal shooting under investigation</a></p>
		<p class="next-post"></p>
			</div>
	        
<div id="post-2999" class="clearfix post post-2999 type-post status-publish format-standard has-post-thumbnail hentry category-aroundtown category-chattanooganews category-haletownwhiteside category-jasper-news category-kimballnews category-latestnews category-lifestyle category-localnews category-monteaglenews category-bamanews category-nearbycounty category-newhopenews category-nwganews category-spnews category-weather category-whitwellcrossroadsnews tag-closings-delays tag-school-closings nodate">
	
		
	<div class="entry clearfix">
    	
                		
                
        			    <p class="print">
        <a href="javascript:print();" title="Print this post">
            <span>Print this Post</span>
        </a>
    </p>
    		        
                
		        <h1 class="post-title entry-title">
			School Closings &#038; Delays			        </h1>
		
				<div class="post-meta clearfix">
			
									
						            
                        			
						    	<p class="post-date-inline updated">
        	<span class="value-title" title="2018-01-03T13:13"></span>
            <abbr class="published" title="2018-01-03T13:13:42+00:00">January 3, 2018</abbr>
                    </p>
    			
									<p class="post-author author vcard">
				by <span class="fn nickname"><a href="https://marioncountymessenger.com/author/editor/" class="url">editor</a></span>			</p>
											
			<p class="printonly"><em>January 3, 2018</em></p>			
					</div>
		
				<div class="entry-content clearfix">
							
										
						<!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY PLINGOO(www.plingoo.com)--><div id='advertisment_abm' style='text-align:Ad Alignment;'><div id='Inner_ads'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCM MID-POST ADS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="2222516353"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></p><h5><img data-attachment-id="3001" data-permalink="https://marioncountymessenger.com/2018/01/school-closings-delays/15895996_1229892790379904_7054362986227605133_o/" data-orig-file="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="School Closings and Delays" data-image-description="" data-medium-file="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg?fit=620%2C349&amp;ssl=1" class="wp-image-3001 alignleft" src="https://i0.wp.com/marioncountymessenger.com/wp-content/uploads/2018/01/15895996_1229892790379904_7054362986227605133_o.jpg?resize=305%2C172" alt="" data-recalc-dims="1" />Here&#8217;s the latest school closings and delays for our area due to the inclement weather and extreme cold temperatures. Stay with MarionCountyMessenger.com for the latest updates!<strong><br />
</strong></h5>
<h5><strong>Follow us on Facebook &#8212; <a href="https://www.facebook.com/MarionCoMessenger/" target="_blank" rel="noopener noreferrer">CLICK HERE</a></strong></h5>
<h5><strong>Follow us on Twitter &#8212; <a href="https://twitter.com/marionmessenger" target="_blank" rel="noopener noreferrer">@MarionMessenger</a></strong></h5>
<p><center><br />
<iframe src="https://wdef.com/wx/closings-delays/closings.html" width="500" height="1000" frameborder="0" allowfullscreen="allowfullscreen"><iframe></iframe></iframe></center>&nbsp;</p>
<!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY PLINGOO (www.plingoo.com)--><div id='advertisment_abm' style='text-align:Ad Alignment;'><div id='Inner_ads'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="9745783151"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2999" class="share-twitter sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2999" class="share-facebook sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2999" class="share-linkedin sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2999" class="share-google-plus-1 sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://marioncountymessenger.com/2018/01/school-closings-delays/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments on Facebook</h3><p><fb:comments-count href=https://marioncountymessenger.com/2018/01/school-closings-delays/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://marioncountymessenger.com/2018/01/school-closings-delays/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>			
						
						
		</div>
		
				<div class="entry-footer clearfix">
									
			<div class="add-this-right"></div>			
					</div>
	</div>
</div>

<h4 class="author_h4 vcard">About the author</h4>
<div class="author-info clearfix">
	<div class="author-avatar-wrap grid_2 alpha">
	<img alt='' src='https://secure.gravatar.com/avatar/00bb1ad49799244ba0c193f95da25158?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00bb1ad49799244ba0c193f95da25158?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>
	<p class="author_name"><strong>editor</strong></p>
	<div class="author_bio"></div>
	
</div>

<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://marioncountymessenger.com/2018/01/school-closings-delays/</span></span></p>
            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		


            
  
    </div><!-- #content-main -->
    
    	
    
<div id="sidebar1" class="sidebar grid_5">

	
    <div id="text-3" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="https://www.accuweather.com/en/us/jasper-tn/37347/weather-forecast/335693" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1498758956161" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1498758956161"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div class='adkingprobanner local akpbanner banner132' style='width: px; height: px;'><a href='https://www.facebook.com/Star-Pawn-and-Gun-636356989773035/' target="_blank" data-id='132' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2016/07/StarPawn_250x250.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner shorts akpbanner banner2648' style='width: px; height: px;'><a href='https://www.facebook.com/jasperweather/' target="_blank" data-id='2648' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2017/09/JasperWeather.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanneradsense adsense-side-tall banner2642' rel='2642'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCM SIDE TALL -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:600px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="5405683930"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner local akpbanner banner132' style='width: px; height: px;'><a href='https://www.facebook.com/Star-Pawn-and-Gun-636356989773035/' target="_blank" data-id='132' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2016/07/StarPawn_250x250.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner psa akpbanner banner134' style='width: px; height: px;'><a href='https://smokeybear.com/en' target="_blank" data-id='134' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2016/07/adcouncil_fire1.gif' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanneradsense adsense-side banner125' rel='125'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google #3 (250x250) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="0030552570"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->

    
        
    <div id="sidebar_bottom" class="sidebar clearfix">
        
        		
		            <div class='adkingprobanneradsense sidebar banner131' rel='131'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TOPPER 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3039189244627674"
     data-ad-slot="6481153157"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>            </div>

	

<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		            <p>
            &copy; 2018 MarionCountyMessenger.com.            </p>
                
        
    	    </div>

		<div class="footer-menu-wrap">
    	<ul id="footer-menu" class="clearfix">
			                    	<li class="menu-item return-top"><a href="#">Return to top</a></li>
                    </ul>
    </div>
    
        <div id="developer" class="grid_7">
       

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->

    </div><!-- .bg-gradient -->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-00bb1ad49799244ba0c193f95da25158">
	</div>
	</div>
	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/marioncountymessenger.com\/2018\/01\/school-closings-delays\/":2999};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/school-closings-delays/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://marioncountymessenger.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/46435.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/586a8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/839f3.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","nonce":"ad0b5acd87","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/marioncountymessenger.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarioncountymessenger.com%2F2018%2F01%2Fschool-closings-delays%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>

<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/15416.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://marioncountymessenger.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=291748541173487&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'114146871',post:'2999',tz:'-6',srv:'marioncountymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '114146871', '2999' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4397/4425 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 20/43 queries in 0.076 seconds using disk

 Served from: marioncountymessenger.com @ 2018-01-03 13:54:00 by W3 Total Cache -->