<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>There&#039;s Always Hope By: Hope Holloway | Marion County Messenger</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://marioncountymessenger.com/?p=3891" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="There&#039;s Always Hope By: Hope Holloway | Marion County Messenger" />
	<meta property="og:description" content="There’s Always Hope &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Back Alley Productions: Live Stream “1984” By Hope Holloway &nbsp; Back Alley Productions, of Layfayette, Georgia, will be adding to their incredible online repertoire this weekend as they live stream their virtual performance of the dystopian drama “1984”, based off of George Orwell’s book &hellip; Continue reading" />
	<meta property="og:url" content="http://marioncountymessenger.com/?p=3891" />
	<meta property="og:site_name" content="Marion County Messenger" />
	<meta property="article:publisher" content="https://facebook.com/marioncomessenger" />
	<meta property="article:author" content="http://facebook.com/MarionCoMessenger" />
	<meta property="article:published_time" content="2020-07-27T19:20:08+00:00" />
	<meta property="og:image" content="http://marioncountymessenger.com/wp-content/uploads/2020/07/Theres-Always-Hope.png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@MarionMessenger" />
	<meta name="twitter:site" content="@MarionMessenger" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://marioncountymessenger.com/#organization","name":"MarionCountyMessenger.com","url":"https://marioncountymessenger.com/","sameAs":["https://facebook.com/marioncomessenger","https://www.instagram.com/marioncountymessenger/","https://www.linkedin.com/company/marioncountymessenger.com","https://www.youtube.com/user/MarionCoMessenger","https://twitter.com/MarionMessenger"],"logo":{"@type":"ImageObject","@id":"https://marioncountymessenger.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2016/07/BIGLOGO.png?fit=960%2C198&ssl=1","width":960,"height":198,"caption":"MarionCountyMessenger.com"},"image":{"@id":"https://marioncountymessenger.com/#logo"}},{"@type":"WebSite","@id":"https://marioncountymessenger.com/#website","url":"https://marioncountymessenger.com/","name":"Marion County Messenger","description":"Ars Longa, Vita Brevis.","publisher":{"@id":"https://marioncountymessenger.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://marioncountymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://marioncountymessenger.com/?p=3891#primaryimage","inLanguage":"en-US","url":"http://marioncountymessenger.com/wp-content/uploads/2020/07/Theres-Always-Hope.png"},{"@type":"WebPage","@id":"http://marioncountymessenger.com/?p=3891#webpage","url":"http://marioncountymessenger.com/?p=3891","name":"There's Always Hope By: Hope Holloway | Marion County Messenger","isPartOf":{"@id":"https://marioncountymessenger.com/#website"},"primaryImageOfPage":{"@id":"http://marioncountymessenger.com/?p=3891#primaryimage"},"datePublished":"2020-07-27T19:20:08+00:00","dateModified":"2020-07-27T19:20:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://marioncountymessenger.com/?p=3891"]}]},{"@type":"Article","@id":"http://marioncountymessenger.com/?p=3891#article","isPartOf":{"@id":"http://marioncountymessenger.com/?p=3891#webpage"},"author":{"@id":"https://marioncountymessenger.com/#/schema/person/9f2bec2a88ffe123e8f8c77f5e74ee86"},"headline":"There&#8217;s Always Hope By: Hope Holloway","datePublished":"2020-07-27T19:20:08+00:00","dateModified":"2020-07-27T19:20:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://marioncountymessenger.com/?p=3891#webpage"},"publisher":{"@id":"https://marioncountymessenger.com/#organization"},"image":{"@id":"http://marioncountymessenger.com/?p=3891#primaryimage"},"keywords":"always,holloway,there","articleSection":"Arts and Entertainment,Local News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://marioncountymessenger.com/?p=3891#respond"]}]},{"@type":["Person"],"@id":"https://marioncountymessenger.com/#/schema/person/9f2bec2a88ffe123e8f8c77f5e74ee86","name":"Editor","image":{"@type":"ImageObject","@id":"https://marioncountymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00bb1ad49799244ba0c193f95da25158?s=96&d=mm&r=g","caption":"Editor"},"sameAs":["http://facebook.com/MarionCoMessenger"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marion County Messenger &raquo; Feed" href="https://marioncountymessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion County Messenger &raquo; Comments Feed" href="https://marioncountymessenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marion County Messenger &raquo; There&#8217;s Always Hope By:  Hope Holloway Comments Feed" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marioncountymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=24124b0f9284a0d09a69eada003d0d6c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://marioncountymessenger.com/wp-content/cache/minify/a5ff7.css" media="all" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://marioncountymessenger.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=24124b0f9284a0d09a69eada003d0d6c' type='text/css' media='all' />
<link rel="stylesheet" href="https://marioncountymessenger.com/wp-content/cache/minify/e1efa.css" media="all" />









<link rel='stylesheet' id='graphene-print-css'  href='https://marioncountymessenger.com/wp-content/themes/graphene/style-print.css?ver=2.7.6' type='text/css' media='print' />

<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel="stylesheet" href="https://marioncountymessenger.com/wp-content/cache/minify/8afc4.css" media="all" />


<script src="https://marioncountymessenger.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src="https://marioncountymessenger.com/wp-content/cache/minify/54262.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c5e55c6771"};
/* ]]> */
</script>
<script src="https://marioncountymessenger.com/wp-content/cache/minify/0a737.js"></script>





<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/marioncountymessenger.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script src="https://marioncountymessenger.com/wp-content/cache/minify/cb9f6.js"></script>




<!--[if lte IE 9]>
<script type='text/javascript' src='https://marioncountymessenger.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://marioncountymessenger.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.6'></script>
<![endif]-->

<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/marioncountymessenger.com","ajaxurl":"https:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/marioncountymessenger.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"12","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script src="https://marioncountymessenger.com/wp-content/cache/minify/7d7d5.js"></script>



<link rel='https://api.w.org/' href='https://marioncountymessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marioncountymessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marioncountymessenger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7IWOz-10L' />
<link rel="alternate" type="application/json+oembed" href="https://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarioncountymessenger.com%2F2020%2F07%2Ftheres-always-hope-by-hope-holloway-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marioncountymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarioncountymessenger.com%2F2020%2F07%2Ftheres-always-hope-by-hope-holloway-2%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <meta property="fb:app_id" content="291748541173487"/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
#top-bar{background-color:#8e5a15}#content, body > .container > .panel-layout, #header {background-color: #fcfcfc}.entry-footer {border-color: #fcfcfc}.sidebar .sidebar-wrap {background-color: #f9f9f9; border-color: #8e5a15}body{background-image:none}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:205px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/","publisher":{"@type":"Organization","name":"Marion County Messenger","logo":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/marioncountymessenger.com\/wp-content\/uploads\/2020\/06\/mcm-logo-fb.png?fit=32%2C32&ssl=1","height":32,"width":32}},"headline":"There&#8217;s Always Hope By:  Hope Holloway","datePublished":"2020-07-27T14:20:08+00:00","dateModified":"2020-07-27T14:20:08+00:00","description":"<div class=\"sharedaddy sd-sharing-enabled\"><div class=\"robots-nocontent sd-block sd-social sd-social-icon sd-sharing\"><h3 class=\"sd-title\">Share this:<\/h3><div class=\"sd-content\"><ul><li class=\"share-twitter\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-twitter-3891\" class=\"share-twitter sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/?share=twitter\" target=\"_blank\" title=\"Click to share on Twitter\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to share on Twitter (Opens in new window)<\/span><\/a><\/li><li class=\"share-facebook\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-facebook-3891\" class=\"share-facebook sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/?share=facebook\" target=\"_blank\" title=\"Click to share on Facebook\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to share on Facebook (Opens in new window)<\/span><\/a><\/li><li class=\"share-linkedin\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"sharing-linkedin-3891\" class=\"share-linkedin sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/?share=linkedin\" target=\"_blank\" title=\"Click to share on LinkedIn\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to share on LinkedIn (Opens in new window)<\/span><\/a><\/li><li class=\"share-tumblr\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-tumblr sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/?share=tumblr\" target=\"_blank\" title=\"Click to share on Tumblr\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to share on Tumblr (Opens in new window)<\/span><\/a><\/li><li class=\"share-reddit\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-reddit sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/?share=reddit\" target=\"_blank\" title=\"Click to share on Reddit\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to share on Reddit (Opens in new window)<\/span><\/a><\/li><li class=\"share-email\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-email sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/?share=email\" target=\"_blank\" title=\"Click to email this to a friend\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to email this to a friend (Opens in new window)<\/span><\/a><\/li><li><a href=\"#\" class=\"sharing-anchor sd-button share-more\"><span>More<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><div class=\"sharing-hidden\"><div class=\"inner\" style=\"display: none;width:150px;\"><ul style=\"background-image:none;\"><li class=\"share-print\"><a rel=\"nofollow noopener noreferrer\" data-shared=\"\" class=\"share-print sd-button share-icon no-text\" href=\"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/#print\" target=\"_blank\" title=\"Click to print\"><span><\/span><span class=\"sharing-screen-reader-text\">Click to print (Opens in new window)<\/span><\/a><\/li><li class=\"share-end\"><\/li><\/ul><\/div><\/div><\/div><\/div><\/div>","author":{"@type":"Person","name":"Editor"},"image":["https:\/\/i2.wp.com\/marioncountymessenger.com\/wp-content\/uploads\/2020\/07\/marstheatre.png?fit=696%2C696&ssl=1","https:\/\/i2.wp.com\/marioncountymessenger.com\/wp-content\/uploads\/2020\/07\/marstheatre.png?fit=522%2C522&ssl=1","https:\/\/i2.wp.com\/marioncountymessenger.com\/wp-content\/uploads\/2020\/07\/marstheatre.png?fit=392%2C392&ssl=1"]}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcfcfc; }
</style>
	<link rel="icon" href="https://i1.wp.com/marioncountymessenger.com/wp-content/uploads/2020/06/mcm-logo-fb.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/marioncountymessenger.com/wp-content/uploads/2020/06/mcm-logo-fb.png?fit=180%2C180&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/marioncountymessenger.com/wp-content/uploads/2020/06/mcm-logo-fb.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/marioncountymessenger.com/wp-content/uploads/2020/06/mcm-logo-fb.png?fit=180%2C180&#038;ssl=1" />
    <!-- BEGIN Google Analytics script -->
    	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12809101-6', 'auto');
  ga('send', 'pageview');

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-3891 single-format-standard custom-background wp-embed-responsive layout-boxed two_col_left two-columns singular">
        
        <div class="container boxed-wrapper">
            
            

            <div id="header" class="row">

                <img src="https://marioncountymessenger.com/wp-content/uploads/2020/06/mcmheader-2.png" alt="Marion County Messenger" title="Marion County Messenger" width="1024" height="211" />                
                                    <a href="https://marioncountymessenger.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://marioncountymessenger.com" title="Go back to the front page">                                Marion County Messenger                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3693"><a href="https://marioncountymessenger.com/category/localnews/">Local News</a></li>
<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="https://marioncountymessenger.com/category/region/">Region</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3695"><a href="https://marioncountymessenger.com/category/lifestyle/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Lifestyle <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3699"><a href="https://marioncountymessenger.com/category/lifestyle/aroundtown/" class="has-desc">Around Town <span class="desc">Happenings around area</span></a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3700"><a href="https://marioncountymessenger.com/category/lifestyle/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701"><a href="https://marioncountymessenger.com/category/lifestyle/community/">Community</a></li>
	<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3702"><a href="https://marioncountymessenger.com/category/lifestyle/faith/" class="has-desc">Faith &#038; Religion <span class="desc">Faith &#038; Religion</span></a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3703"><a href="https://marioncountymessenger.com/category/lifestyle/food-dining/" class="has-desc">Food &#038; Dining <span class="desc">Food &#038; Dining</span></a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="https://marioncountymessenger.com/category/lifestyle/weirdtales/">Weird Tales</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="https://marioncountymessenger.com/category/lifestyle/memories/" class="has-desc">Memories <span class="desc">Memories</span></a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="https://marioncountymessenger.com/category/lifestyle/outdoors/" class="has-desc">Outdoors <span class="desc">Outdoors</span></a></li>
</ul>
</li>
<li id="menu-item-3710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3710"><a href="https://marioncountymessenger.com/weather/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Weather <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-3716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3716"><a href="https://marioncountymessenger.com/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</li>
<li id="menu-item-3709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3709"><a href="https://marioncountymessenger.com/traffic/">Traffic</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696"><a href="https://marioncountymessenger.com/category/opinion-2/">Opinion</a></li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://marioncountymessenger.com/about-us/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">About Us <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711"><a href="https://marioncountymessenger.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-3712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3712"><a href="https://marioncountymessenger.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-3713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3713"><a href="https://marioncountymessenger.com/about-us/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-3714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3714"><a href="https://marioncountymessenger.com/about-us/comments-policy/">Comments Policy</a></li>
	<li id="menu-item-3715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3715"><a href="https://marioncountymessenger.com/about-us/contributed-content-policy/">Contributed Content Policy</a></li>
</ul>
</li>
</ul>                        
            			                            <div id="top_search" class="navbar-form navbar-right">
                                <form class="searchform" method="get" action="https://marioncountymessenger.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                            </div>
                                                
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-8">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://marioncountymessenger.com/2020/07/taste-in-the-valley-by-regina-mae-walker-4/" rel="prev">Taste in the Valley By:  Regina Mae Walker</a></p>								</div>
		        
<div id="post-3891" class="clearfix post post-3891 type-post status-publish format-standard hentry category-arts-and-entertainment category-localnews tag-always tag-holloway tag-there nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			There&#8217;s Always Hope By:  Hope Holloway			        </h1>
		
			    <ul class="post-meta">
	    		        <li class="byline">
	        	By <span class="author"><a href="https://marioncountymessenger.com/author/editor/" rel="author">Editor</a></span>	        </li>
	        	        <li class="date-inline has-icon">
	        	<i class="fa fa-clock-o"></i>    	<p class="post-date-inline">
            <abbr class="published" title="2020-07-27T14:20:08-05:00">July 27, 2020</abbr>
                    </p>
    	        </li>
	        	        <li class="print-date">
	        	<p class="printonly"><em>July 27, 2020</em></p>	        </li>
	        	        <li class="print">
	        	        <a href="javascript:print();" title="Print this post">
            <i class="fa fa-print"></i>
        </a>
    	        </li>
	        	    </ul>
    		
				<div class="entry-content clearfix">
							
										
						<p><span style="font-weight: 400;">There’s Always Hope</span></p>
<p><img data-attachment-id="3844" data-permalink="https://marioncountymessenger.com/2020/07/3843/theres-always-hope/" data-orig-file="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/Theres-Always-Hope.png?fit=677%2C285&amp;ssl=1" data-orig-size="677,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="There&#8217;s Always Hope" data-image-description="" data-medium-file="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/Theres-Always-Hope.png?fit=300%2C126&amp;ssl=1" data-large-file="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/Theres-Always-Hope.png?fit=677%2C285&amp;ssl=1" class="alignleft size-full wp-image-3844" src="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/Theres-Always-Hope.png?resize=677%2C285" alt="" width="677" height="285" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Back Alley Productions: Live Stream “1984”</span></p>
<p><span style="font-weight: 400;">By Hope Holloway</span></p><!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY InfoTheme(www.infotheme.in)--><div id='advertisment_abm' style='text-align:Ad Alignment;'><div id='Inner_ads'></div></div></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Back Alley Productions, of Layfayette, Georgia, will be adding to their incredible online repertoire this weekend as they live stream their virtual performance of the dystopian drama “1984”, based off of George Orwell’s book of the same name. Tickets are on sale now for the Friday and Saturday nights of the next two weekends&#8211;July 31st, August 1st, August 7th and August 8th, all at 7:30pm. Tickets are $10 a piece, are valid for one device and can be reused for each performance. Once tickets are purchased, a direct link for the show will be provided in an email. </span></p>
<p><span style="font-weight: 400;">Like so many other performing arts venues, Back Alley Productions shut the doors to Mars Theatre in March due to Covid-19. Since shutting down, “1984” will be their first live performance back in their home theatre. The performance will be streamed live so that you can view the play safely, from a distance, wherever you may be! All you need is your device, your ticket and a little time to enjoy the theatrical treat. </span></p>
<p><span style="font-weight: 400;">This production will delve into the nightmarish world that George Orwell created when he wrote “1984”. You’ll see Winston Smith struggle with life in an alternative reality where authoritarian Big Brother government controls the populace with an ever watchful eye. Omniscient surveillance and secret police have replaced free thought and free speech. </span></p>
<p><span style="font-weight: 400;">“Though ‘1984’ is set 36 years ago in an alternate timeline of our own world, many of the themes presented share a shocking resemblance to our modern world,” Director Gavin Russell said. “When Orwell conceived of mass surveillance, he had no idea how much further we would go in just a few short decades. Our modern context has radically changed the urgency of ‘1984’.”</span></p>
<p><span style="font-weight: 400;">Defying the national ban on individual thinking, Winston dares to express his own personal thoughts in a diary, and then pursues love with another human named Julia. Both actions are deeply criminal and don’t go unnoticed. Soon Winston must face a choice: either he conforms to the collective&#8230;or face the dire consequences.</span></p>
<p><span style="font-weight: 400;">“Winston’s struggle echoes some of our own struggles because there’s less and less room to be a free individual in the digital age,” Russell adds. “Often you must adhere to a group completely, or face banishment. Not to mention that everywhere we go can be tracked, all the pictures we take are shared freely in a mass database we all contribute to, and we have listening devices and cameras literally around us at all times. It’s Orwell’s worst nightmare.” </span></p>
<p><span style="font-weight: 400;">Is this show appropriate for children, you might ask? There’s no heavy adult content, per se, but “1984” does contain darker themes&#8211;including unsettling concepts about oppression, and scenes that could be considered disturbing. As such, it would not be intended for younger audience members. </span><i><span style="font-weight: 400;"> </span></i></p>
<p><span style="font-weight: 400;">Executive Producer Kaylee Smith reports that they are “very excited to have Director Gavin Russell finally bring his vision of ‘1984’ to life in this new online format”.  Kaylee adds, “We paused our entire season the day before his show was slated to open. For a director and cast, there’s nothing more heartbreaking. But we’re excited to go online and try something innovative. We’ve been spending time learning new skills and finding ways to optimize the online streaming experience for our viewers. ‘1984’ is going to be a truly special, professional and high quality experience.”</span></p>
<p><span style="font-weight: 400;">“Replacing the magic of live theatre is impossible,” Smith notes, “but to bring this show to fruition, even on a digital platform, feels like a positive step forward for our company, our cast and crew, and for the local arts as a whole. We hope you join us online.” We at The Marion County Messenger agree! </span></p>
<p><span style="font-weight: 400;">Back Alley always presents quality work, so you are going to want to head to their website right away to secure your tickets: </span><a href="http://www.bapshows.com/"><span style="font-weight: 400;">bapshows.com</span></a><span style="font-weight: 400;">! For more information, click on the link above for their website, or call (706)621-2870 to speak with Kaylee Smith. Break a leg, Back Alley Productions!</span></p>
<p><img data-attachment-id="3892" data-permalink="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/marstheatre/" data-orig-file="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/marstheatre.png?fit=827%2C827&amp;ssl=1" data-orig-size="827,827" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marstheatre" data-image-description="" data-medium-file="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/marstheatre.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/marstheatre.png?fit=750%2C750&amp;ssl=1" class="alignleft size-full wp-image-3892" src="https://i2.wp.com/marioncountymessenger.com/wp-content/uploads/2020/07/marstheatre.png?resize=750%2C750" alt="" width="750" height="750" data-recalc-dims="1" /></p>
<!--ADSENSE BOOSTER & MNANAGMENT PLUGIN BY InfoTheme (www.infotheme.in)--><div id='advertisment_abm' style='text-align:Ad Alignment;'><div id='Inner_ads'></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3891" class="share-twitter sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3891" class="share-facebook sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3891" class="share-linkedin sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments on Facebook</h3><p><fb:comments-count href=https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://marioncountymessenger.com/author/editor/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/00bb1ad49799244ba0c193f95da25158?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00bb1ad49799244ba0c193f95da25158?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Editor</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:editor@marioncountymessenger.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    
<p class="printonly"><span class="printonly url"><strong>Permanent link to this article: </strong><span>https://marioncountymessenger.com/2020/07/theres-always-hope-by-hope-holloway-2/</span></span></p>
            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		



            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-4">

	
    <div id="text-3" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="https://www.accuweather.com/en/us/jasper-tn/37347/weather-forecast/335693" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1516233107859" class="aw-widget-current"  data-locationkey="335693" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1516233107859"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<br>
</div>
		</div><div class='adkingprobanner local akpbanner banner3683' style='width: px; height: px;'><a href='https://secure.qgiv.com/for/rmhcogc' target="_blank" data-id='3683' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2020/06/RMHC-Logo-Chattanooga.png' style='max-width: px; max-height: px;' alt='Ronald McDonald House Charities of Greater Chattanooga' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner shorts akpbanner banner2659' style='width: px; height: px;'><a href='https://www.voiceopia.com/' target="_blank" data-id='2659' data-ga='{"campaign":"Voiceopia","banner":"Voiceopia","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2017/09/Voiceopia.png' style='max-width: px; max-height: px;' alt='Voiceopia Communications' /></a></div><script type='text/javascript'>ga('send', 'event', 'Voiceopia', 'Impression', 'Voiceopia');</script><div class='adkingprobanner local akpbanner banner3683' style='width: px; height: px;'><a href='https://secure.qgiv.com/for/rmhcogc' target="_blank" data-id='3683' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2020/06/RMHC-Logo-Chattanooga.png' style='max-width: px; max-height: px;' alt='Ronald McDonald House Charities of Greater Chattanooga' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner psa akpbanner banner134' style='width: px; height: px;'><a href='https://smokeybear.com/en' target="_blank" data-id='134' data-ga='{"campaign":"","banner":"","implemented":"universal","imp_action":"Impression","click_action":"Click"}'><img src='https://marioncountymessenger.com/wp-content/uploads/2016/07/adcouncil_fire1.gif' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->


    
        
    <div id="sidebar_bottom" class="sidebar widget-area row footer-widget-col-3">
                    		
            </div>

	

<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2020 Marion County Messenger.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-00bb1ad49799244ba0c193f95da25158">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/marioncountymessenger.com\/2020\/07\/theres-always-hope-by-hope-holloway-2\/":3891};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/theres-always-hope-by-hope-holloway-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://marioncountymessenger.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

<script src="https://marioncountymessenger.com/wp-content/cache/minify/f3949.js"></script>

<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>

<script src="https://marioncountymessenger.com/wp-content/cache/minify/586a8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script src="https://marioncountymessenger.com/wp-content/cache/minify/2c1d8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/marioncountymessenger.com\/wp-admin\/admin-ajax.php","nonce":"81ced00433","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/marioncountymessenger.com\/mcmpostadmin\/?redirect_to=https%3A%2F%2Fmarioncountymessenger.com%2F2020%2F07%2Ftheres-always-hope-by-hope-holloway-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>

<script src="https://marioncountymessenger.com/wp-content/cache/minify/985c4.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://marioncountymessenger.com/wp-content/cache/minify/d6089.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=291748541173487&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'114146871',post:'3891',tz:'-5',srv:'marioncountymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '114146871', '3891' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 73/170 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 1/75 queries in 0.248 seconds using disk (Request-wide modification query)

Served from: marioncountymessenger.com @ 2020-07-27 14:20:10 by W3 Total Cache
-->